Approved Invoice was not batched for AP
Problem Summary
Invoice(s) that were Approved through the Workflow and have been 'Posted' was not Sent to AP (was not picked by the AP Batch for Payment).
Reported in Support Ticket #2021-0512-779462
Cause
Contact Card of the Vendor who submitted the Invoice(s) were empty - did not have the details like Address and Tax ID which are necessarily checked by the AP Batch for an Invoice to be picked up and Sent to AP for payment process.
This can be check in the AP Inbound Integration class file, that would most probably be a Scheduled Action
Resolution
Add the necessary fields in the Vendor's Contact Card (Address, Tax ID are the ones that were checked in this scenario)
Verification
Once the Vendor's Contact Card was updated and the AP Batch file was ran, the Payment Information of the Invoice was updated and the left out Invoice was picked up for AP via FTP successfully.