Skip to main content
Mitratech Success Center

ESM 11 Upgrade Fails due to old Spider

While Upgrading from ESM 10 to 11 an error message may appear that states that you need to upgrade to ESM 10.1 first.

After upgrading to ESM 10.1 then you attempt again to run the ESM 11 wizard and it tells you that you need to upgrade Discovery from 10 to 10.1.

While trying to upgrade Discovery from 10 to 10.1 it warns you that you first need to upgrade the Spider components.

Find the upgrade scripts to upgrade from Spider x to Spider 10. 

These files are:

ClusterSeven Spider Tool 19201.sql to get from 7 to 8 of Spider.

ClusterSeven Spider Tool 30259.sql to get from 8 to 9 of Spider.

ClusterSeven Spider Tool Upgrade v10.0.sql to from 9 to 10 of Spider.

Then you can upgrade from Discovery 10 to 10.1 and then from ESM 10.1 to 11.

 

  • Was this article helpful?